Delay in CDN Invalidation
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 03:44 EDT
Monitoring
Invalidation times are mostly back to normal. We are monitoring on our invalidation queue
Posted Oct 14, 2020 - 03:16 EDT
Identified
We are experiencing longer invalidation times. Working on mitigation.
Posted Oct 14, 2020 - 03:10 EDT
This incident affected: Image CDN Delivery.