Degraded Performance on resources search
Incident Report for Cloudinary
Resolved
The issue with the search service has been resolved, and full functionality has been restored.
Posted Apr 22, 2020 - 10:49 EDT
Monitoring
We're currently monitoring a degraded performance issue with our search functionality.
Some customers are experiencing issues accessing the search API and this also affects the ability to search for assets within Media Library.

The ability to upload, manage, transform, and deliver assets is not affected.
We're working to resolve the issue now and hope to restore full functionality shortly.
Posted Apr 22, 2020 - 08:08 EDT
This incident affected: US Datacenter (Admin API - US) and Digital Asset Management (DAM).