Elevated errors for the AP region/datacenter
Incident Report for Cloudinary
Resolved
We are no longer observing errors for the AP datacenter and can confirm that the incident has been resolved.
Posted Feb 17, 2020 - 09:39 EST
Monitoring
We've been alerted to an elevated error rate for some customers within the AP region/datacenter affecting uploads and new transformations. The root cause has been identified and we've implemented a fix. We are currently monitoring. The elevated error rate was between 13:27 - 13:59 UTC.
Posted Feb 17, 2020 - 09:05 EST
This incident affected: AP Datacenter (Image Transformation API - AP, Upload API - AP).