High failure rate for outbound emails (email confirmation, password reset)
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted May 02, 2022 - 01:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2022 - 17:13 EDT
Identified
Some of our customers may fail to receive emails from Cloudinary due to an issue detected in our emailing system. The team has found the cause of the issue and is working on resolving the matter ASAP.
Posted May 01, 2022 - 10:00 EDT