Elevated error rate - uploads and new transformations
Incident Report for Cloudinary
Resolved
The issue is now resolved. The error rate had declined in the last hour to its normal.
We'll keep monitoring the system in the next few hours.
Posted Jul 28, 2020 - 08:14 EDT
Identified
The issue was identified and mitigated. We have diverted the traffic from the affected cluster and error count went down substantially. We'll keep monitoring the system until full resolution.
Posted Jul 28, 2020 - 05:58 EDT
Investigating
We're experiencing elevated error rates for uploads and generation of new derived resources (transformations). Our team is investigating the issue.
Posted Jul 28, 2020 - 05:01 EDT
This incident affected: US Datacenter (Image Transformation API - US, Upload API - US).