Delays in CDN logs - Partial billing, log delivery, and reporting statistics
Incident Report for Cloudinary
Resolved
The issue was resolved and the full data was gathered.
Posted Jun 15, 2020 - 06:39 EDT
Investigating
Due to delayed log delivery from one of our CDN providers, billing, log delivery, and reporting statistics from June 12 may contain partial data.
We’re working closely with our provider’s team to gather the full data as soon as possible.
Posted Jun 13, 2020 - 15:35 EDT