Partial media delivery issue
Incident Report for Cloudinary
Resolved
This incident is now confirmed as resolved by the earlier fix, and delivery should be working fully for previously-affected customers.
Posted Apr 27, 2022 - 05:32 EDT
Monitoring
A fix for this issue has been deployed and the errors should now be resolved for affected customers.
Posted Apr 27, 2022 - 04:41 EDT
Identified
We are seeing elevated errors with media delivery requests routed via one of our primary CDN providers. The source of the issue has been identified and we're deploying changes to resolve the issue currently.

This issue should not affect customers using our Multi-CDN delivery, but customers using a single CDN only, or res.cloudinary.com may see increased error rates on Media Delivery until the issue is resolved
Posted Apr 27, 2022 - 04:00 EDT
This incident affected: Media Delivery.