Saved search fails for SMDs with spaces in name.

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 13:22 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2026 - 11:27 EST

Identified

We want to inform you that we have identified an issue affecting Saved Searches when using Structured Metadata fields that contain spaces in their name (for example, “production type”). As a result, some saved searches may not behave as expected. We are currently performing final testing and deploying a fix.
Posted Feb 26, 2026 - 07:50 EST
This incident affected: Digital Asset Management (DAM).