Elevated errors on first-time video generation requests
Incident Report for Cloudinary
Resolved
The incident has been resolved. The upload requests are back to normal. The issue resolved 21:55 UTC.
Posted Sep 03, 2020 - 18:26 EDT
Monitoring
A fix has been implemented and all requests are back to normal. We’re closely monitoring the issue
Posted Sep 03, 2020 - 18:12 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Sep 03, 2020 - 17:10 EDT
Investigating
At 19:15 UTC we noticed elevated errors for first time video requests
Posted Sep 03, 2020 - 17:06 EDT