Failed requests and degraded performance in asset delivery and management APIs
Incident Report for Cloudinary
Resolved
After further investigation, errors related to this incident occurred between 09:00 and 09:15 UTC, and between 09:40 and 09:45 UTC, during which management and delivery of assets were affected for a subset of customers.

A smaller number of errors continued until 10:32 UTC, isolated to background processing (such as generation of eager transformations)

Affected customers should have full functionality restored, and any failed requests are expected to succeed if retried now
Posted Jul 12, 2024 - 06:44 EDT
Investigating
We want to inform you that starting 09:15 UTC, we're investigating database issues that may affect asset delivery and management of assets for a subset of customers. Our team is actively investigating the issue to identify the root cause and implement a resolution.
Posted Jul 12, 2024 - 05:30 EDT
This incident affected: US Datacenter (Media Transformation API - US, Upload API - US, Admin API - US) and Media Delivery.