Elevated errors in background processing
Incident Report for Cloudinary
Resolved
We have completed processing the backlog
Posted Jul 07, 2020 - 20:58 EDT
Monitoring
As a result of a software update deployed to the system to improve stability, at 7/7/2020 17:15 UTC, we observed a spike in errors while processing transformations that were submitted for background processing (a.k.a. "eager async" transformations). All other processes were executing normally.

Cloudinary teams identified the issue and rolled back the software update at 21:30 UTC.
Our team also initiated a reprocessing of the resources submitted for eager asynchronous that failed during these 4 hours.

If you are using Cloudinary webhooks/notification URLs, you have received an error notification when the job initially failed. Once your job is re-processed, you will get another notification of the success.

For any question, please contact support@cloudinary.com.
Posted Jul 07, 2020 - 18:42 EDT
This incident affected: US Datacenter (Media Transformation API - US), EU Datacenter (Media Transformation API - EU), and AP Datacenter (Media Transformation API - AP).