Storage temporary disruption
Incident Report for Cloudinary
Resolved
Between 9:33 and 9:38 AM UTC, we experienced elevated error rates of upload and new transformation requests. The issue has been resolved and the service is fully operational.
Posted 10 months ago. May 16, 2018 - 06:57 EDT
Monitoring
Noticed 5 minutes disruption of service in our storage, affecting upload and delivery components.
We are monitoring the issue and root cause, and update as needed.
Posted 10 months ago. May 16, 2018 - 05:59 EDT
This incident affected: Image CDN Delivery and Upload API.