Elevated errors rates for users' registrations, password resets, payments, and usage statistics.
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 04:59 EDT
Identified
Since today (Nov 3, 2021, 4:10 AM UTC), users may face issues while trying to register their account, reset passwords, handle payments, and may see inaccurate usage statistics. We're working on resolving this issue with high priority.

Updates to follow.
Posted Nov 03, 2021 - 04:49 EDT
This incident affected: Billing.