Manage Transformation page is currently down.

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 19:43 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2024 - 17:54 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 11, 2024 - 17:22 EST

Investigating

We want to inform you that starting 15:15 UTC, we are investigating an issue with the Manage Transformation Page that is impacting our customers. Our team is actively investigating the issue to identify the root cause and implement a resolution.
Posted Dec 11, 2024 - 17:18 EST
This incident affected: Media Editing Widget.