Editor role users unable to perform some basic operations in Media Library UI
Incident Report for Cloudinary
Resolved
The issue was found and fixed. All the functionalities of users with the “Editor” role are back to normal.
Posted Aug 09, 2018 - 13:54 EDT
Identified
The issue has been identified and a fix is being implemented
Posted Aug 09, 2018 - 12:30 EDT
Investigating
Admin console / Media library users with the 'Editor' role are currently unable to perform some basic operations such as delete, edit, manage assets and more. Our Engineering team is investigating the issue and we will update this incident when we have further information on expected fix.
As a workaround, you may temporarily change these users' roles to 'Technical Admin', this will allow them to perform these operations with the least extra permissions.
Posted Aug 09, 2018 - 12:06 EDT
This incident affected: Management Console.