Elevated error rates in Cloudinary Background Removal

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 03:33 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2025 - 23:41 EDT

Investigating

We want to inform you that starting August 06, 2025 at 14:00 UTC, we are currently experiencing high error rates in background removal. Our team is actively investigating the issue to identify the root cause and implement a resolution.
Posted Aug 06, 2025 - 22:09 EDT
This incident affected: US Datacenter (Media Transformation API - US), EU Datacenter (Media Transformation API - EU), and AP Datacenter (Media Transformation API - AP).