Mail Delivery

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Jan 05, 2023 - 01:34 EST

Monitoring

We see reduced Mail delivery errors and our team is closely monitoring the system.
Posted Jan 04, 2023 - 19:11 EST

Investigating

Our team has detected an increase in failure to deliver emails which appears to affect outgoing emails which include, but are not limited to, verification emails, and password recovery emails. These mail delivery issues have been detected between 22:30 - 23:42 UTC. The team is still investigating the root cause and monitoring the system.
Posted Jan 04, 2023 - 18:59 EST