Elevated errors rates
Incident Report for Cloudinary
Resolved
The issue is now resolved by a fix implemented earlier. Our services are now operating normally.
Posted May 10, 2022 - 13:52 EDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2022 - 09:31 EDT
Monitoring
We have identified the issue and implemented a fix. The issue started at 12:40 UTC and was resolved at 12:47 UTC. We are continuing to monitor the system.
Posted May 10, 2022 - 09:31 EDT
This incident affected: US Datacenter (Media Transformation API - US, Upload API - US, Admin API - US) and Media Delivery.