Some resources are not displayed when browsing the Media library
Incident Report for Cloudinary
Resolved
Media Library displayed resources issue was resolved.
Posted Jun 13, 2018 - 05:12 EDT
Identified
Some customers may experience an issue where the Media library shows only some of the images in the account, when listing the contents of specific folders.
Our team has identified the issue and is working on a fix, that will take a few hours to deploy. In the meantime, as a workaround, you can click the drop-down menu a the upper-right corner, and choose "Restore the classic Media Library", as the classic media library is not affected by this issue. Feel free to contact support@cloudinary.com for any assistance.
Posted Jun 12, 2018 - 19:58 EDT
This incident affected: Management Console.