Elevated error rate
Incident Report for Cloudinary
Resolved
Systems are fully operational.
Posted Sep 14, 2017 - 15:48 EDT
Update
Error rates, which were at 1%-2% initially, went down considerably. We'll keep updating.
Posted Sep 14, 2017 - 15:43 EDT
Identified
Since 18:44PM UTC we are experiencing elevated error rate in new image transformations and uploads. This seems to be related to a reported S3 issue in US-East-1 region.
Posted Sep 14, 2017 - 15:06 EDT