Google Cloud outage affecting features including Documentation, Add-Ons, Use of Google Cloud Storage for account backups

Incident Report for Cloudinary

Resolved

This incident has been resolved. These issues were confirmed as related to this incident on Google Cloud's status page: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Posted Jun 12, 2025 - 20:36 EDT

Identified

The issue has been identified as an outage with a third-party service provider
Posted Jun 12, 2025 - 16:53 EDT

Investigating

We want to inform you that some operations will fail for users using GCS as their backup bucket. We've also received reports that some Cloudinary functionality such as our documentation site and some add-ons provided via third-party services are affected. We're investigating this issue to determine how it's affecting our customers.
Posted Jun 12, 2025 - 14:26 EDT
This incident affected: Third-Party - Add-ons.