Usage Overview Unavailable in Dashboard
Incident Report for Cloudinary
Resolved
The issue with the Dashboard’s Usage Overview started on August 14 at 2:30 PM UTC and was successfully resolved on August 15 at 6:23 AM UTC. All affected services have been restored to normal operation, and the Usage Overview data is now loading as expected.
Posted Aug 15, 2024 - 03:56 EDT
Identified
During our investigation, we identified the root cause of the problem. A fix was promptly deployed to address the issue and restore the functionality of the Usage Overview.
Posted Aug 15, 2024 - 03:55 EDT
Investigating
We began receiving reports that the Usage Overview data was not loading properly in the Dashboard.
Posted Aug 15, 2024 - 03:54 EDT
This incident affected: Management Console.