Upload of PDFs is currently unavailable
Incident Report for Cloudinary
Resolved
Issue has been resolved.
Posted 5 months ago. May 06, 2018 - 07:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 06, 2018 - 07:33 EDT
Identified
Our team has identified the root cause and working on a fix.
Posted 5 months ago. May 06, 2018 - 07:32 EDT
This incident affected: Upload API.