Aspose Add-on is currently down
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Mar 14, 2021 - 09:45 EDT
Investigating
The Aspose Add-on is down since 6:30 AM UTC.
We are actively working on it and will update with any insights.
Posted Mar 14, 2021 - 05:43 EDT