Cloudinary Connector issue with Adobe CC 2021
Incident Report for Cloudinary
Resolved
Cloudinary Adobe Connector (v1.0.11 and older) supports up to Adobe CC 2020.

We have a new Connector Version 1.0.13 that fully supports the new Adobe 2021.
It can be downloaded from our portal - https://brand-portal.cloudinary.com/cloudinary/adobe-connector.

For any question, please feel free to reach out to us via Support Portal: https://support.cloudinary.com/hc/en-us/requests/new
Posted Nov 03, 2020 - 16:01 EST
Update
We are continuing to investigate this issue.
Posted Oct 28, 2020 - 14:33 EDT
Update
We are continuing to investigate this issue.
Posted Oct 28, 2020 - 14:31 EDT
Investigating
Cloudinary Connector (v1.0.11 and older) conflicts with the latest Adobe 2021.
Please try not to update your Adobe to 2021 version yet.
If already updated, the workaround for Photoshop and Illustrator is to re-install the connector.
For InDesign, unfortunately, it will not work and require to update the connector once it is fixed.

If need assistance, please reach out to us via Support Portal: https://support.cloudinary.com/hc/en-us/requests/new
Posted Oct 28, 2020 - 14:25 EDT
This incident affected: Integrations (Adobe Creative Cloud Connector).