Service degradation in Image uploading and manipulation
Incident Report for Cloudinary
Resolved
The issue has been resolved for all service components.
Upload, API, Manipulation and delivery issues 13:23 UTC - 13:28UTC
Management console/DAM UI 13:23 UTC - 14:30UTC
Posted Mar 14, 2019 - 10:31 EDT
Update
Our upload, APIs and delivery are fully functional.
We are still working on fixing the Management console/DAM UI.
Posted Mar 14, 2019 - 09:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2019 - 09:32 EDT
Identified
We identified the problem and applying a fix.
Posted Mar 14, 2019 - 09:30 EDT
Investigating
Our service is experiencing issues with upload of new media, new media manipulation and delivery since 13:23 UTC.
We are investigating and we'll update ASAP.
Posted Mar 14, 2019 - 09:28 EDT
This incident affected: US Datacenter (Media Transformation API - US, Upload API - US) and Media Delivery, Management Console.