Cloudinary.com is inaccessible
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 19:43 EDT
Monitoring
Issue has been resolved and cloudinary.com site is now back to normal. Affected time was between 21:10 and 21:35 UTC.
We are actively monitoring on this
Posted Jul 17, 2020 - 17:55 EDT
Identified
We have identified that one of our CDN providers is having issue and caused cloudinary.com and console to be unavailable in parts of the world, specifically North America that was affected. We are continuing to monitor the situation.
Posted Jul 17, 2020 - 17:43 EDT
Investigating
We are currently investigating on this issue. This issue did not affect the delivery side
Posted Jul 17, 2020 - 17:29 EDT
This incident affected: Website & Documentation and Support Site.