Delivery issues
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Apr 18, 2018 - 07:34 EDT
Monitoring
Fetch issues resolved we are monitoring.
Posted Apr 18, 2018 - 06:47 EDT
Investigating
We identified issues with fetch.
We are investigating.
Posted Apr 18, 2018 - 06:25 EDT
Monitoring
Looks that issues were resolved.
We are monitoring.
Posted Apr 18, 2018 - 05:51 EDT
Investigating
We detected some delivery issues starting 09:20 UTC.
We are Investigating.
Posted Apr 18, 2018 - 05:37 EDT