Unable to Insert Asset with Adobe Connector
Incident Report for Cloudinary
Resolved
Issue has been resolved for the affected clouds. Please reach out to our support team if issue persists at https://support.cloudinary.com/hc/en-us/requests/new
Posted Jun 02, 2021 - 14:02 EDT
Identified
Inserting an asset with Adobe Connector in InDesign, Photoshop, or Illustrator leads to 500 status code. This issue is first noticed on May 31st at 14:28 UTC.
Issue has been identified and currently working on the fix.
Posted Jun 01, 2021 - 17:35 EDT
This incident affected: Integrations (Adobe Creative Cloud Connector).