Imagga addon errors
Incident Report for Cloudinary
Resolved
The Imagga add-on is now fully operational.
Posted 5 months ago. May 02, 2018 - 13:11 EDT
Identified
The Imagga crop and scale addon is experiencing difficulties. Most requests have automatic fallback, however , request without dimensions fail. We are in touch with the Imagga team to resolve fully.
Posted 5 months ago. May 02, 2018 - 10:27 EDT