Cloudinary AI Background Removal add-on degraded performance
Incident Report for Cloudinary
Resolved
This incident has now been resolved, and the Cloudinary AI background Removal add-on is fully available
Posted Dec 22, 2021 - 13:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 11:30 EST
Identified
Users may encounter delays in processing requests for Cloudinary AI background removal add-on since around 12:15 UTC. We are working on this issue with priority.
Posted Dec 22, 2021 - 09:37 EST