Slow/failing asset delivery & API calls

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted May 22, 2025 - 15:45 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2025 - 12:23 EDT

Investigating

We want to inform you that starting 14:52 UTC, we're investigating slow/failing asset delivery and API calls, affecting a small number of our customers. Our team is actively investigating the issue to identify the root cause and implement a resolution.
Posted May 22, 2025 - 11:39 EDT
This incident affected: US Datacenter (Media Transformation API - US, Upload API - US, Admin API - US) and Media Delivery.