Collections are not being detected

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 16:21 EDT

Monitoring

On Wednesday, August 13, 2025, at 19:48:15 UTC, our team identified the cause of the issue with the collections and reverted to a known working version. We expect the Collection's functionality to be fully restored, and we are continually monitoring the status.
Posted Aug 13, 2025 - 15:52 EDT

Investigating

We are currently investigating a small subset of collections that are made public are not being detected.
Posted Aug 13, 2025 - 15:33 EDT
This incident affected: Digital Asset Management (DAM).