Delayed billing due to partial bandwidth consumption information
Incident Report for Cloudinary
Resolved
Due to an issue with log delivery from one of our CDN vendors, customer reports for dates between Jan 25 - Feb 05 may show lower traffic than was actually delivered. For affected customers, the reported usage on these dates represents between 70 and 100% of the actual total. The period from Feb 06 to Feb 11 was also affected temporarily but has now been updated.

For customers who receive invoices for usage above their plan’s quota, invoices covering this period may be lower than usual or expected. If any invoices require updating, we’ll reach out to those customers directly.

While we investigated this issue, billing was paused temporarily for some customers between Feb 11 and Feb 15, and those delayed invoices will be issued shortly.

If you have questions about how this issue affects your billing, please contact us at https://support.cloudinary.com/hc/en-us/requests/new
Posted Feb 16, 2021 - 09:19 EST
Identified
Due to an issue with the log delivery from one of our CDN vendors, some of our customers may see a drop of about 30% in bandwidth in their dashboard and reports, starting January 25th.

We've stopped the billing process temporarily, and as a result, some invoices may be delayed.
Posted Feb 11, 2021 - 05:02 EST
This incident affected: Billing.