Possible delays in receiving Cloudinary emails (password reset, email confirmation, reports)
Incident Report for Cloudinary
Resolved
This issue has now been resolved, and email delivery from our systems is now working as expected without delays
Posted May 04, 2022 - 05:32 EDT
Identified
In the last few hours, we've started seeing delays in sending outgoing emails to our customers. We've identified the root cause of the issue, and are working on a fix.
Posted May 03, 2022 - 03:05 EDT