Issue with Media Editor & Video Gen / Slide Show
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 13:02 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 18:14 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 18:13 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 18:12 EST
Update
Our team keeps monitoring our systems. To add some timeline context:
- The issue started at 15:45 UTC.
- The video slideshow generation started processing the existing backlog at 20:30 UTC
- The widgets went back to a fully operational state at 21:25 UTC
- All video slideshow generation backlog was processed by 21:35 UTC
Posted Dec 07, 2021 - 17:27 EST
Monitoring
The Upload Widget, the Media Editing Widget, and the Video Slideshow Generation are now back to full operation.
We're monitoring the systems closely and will update once all of the backlog jobs are processed.
Posted Dec 07, 2021 - 16:32 EST
Identified
The video slideshow generation issues are mitigated, we're now processing existing requests.
In addition, some customers experience issues with our upload widget. Our team is looking into it and we'll provide an update soon.
Posted Dec 07, 2021 - 15:32 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 13:03 EST
Investigating
We are currently experiencing issue with Media Editor & Video Generation / Slide show and currently being investigated
Posted Dec 07, 2021 - 12:54 EST
This incident affected: US Datacenter (Media Transformation API - US) and Upload Widget, Media Editing Widget.