Portion of free plan accounts temporarily disabled
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 19:11 EDT
Monitoring
All accounts that were previously disabled have now been restored. We will continue to monitor for any issues.
Posted Jun 18, 2024 - 16:36 EDT
Identified
Currently we are experiencing an issue with some free plan accounts being disabled. Our devs are working on reverting these changes.
Posted Jun 18, 2024 - 13:31 EDT
This incident affected: Media Delivery.