Intermittent Issue on Knowledge Base/Forum Platform
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 20:07 EST
Monitoring
Issue has been resolved at 14:19 PST (22:19 UTC). We will continue to monitor.
Posted Dec 16, 2019 - 17:32 EST
Identified
We are aware of an intermittent issue with our Knowledge Base & Forum platform which started around 12:41 PST (20:41 UTC).
Our vendor is actively working on the fix and we will continue to update the status
Posted Dec 16, 2019 - 17:22 EST
This incident affected: Support Site.