Elevated errors for both API requests and assets' delivery
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 06:05 EST
Monitoring
Between 07:02 and 07:05 UTC, we experienced elevated error rates for API requests and the delivery of new resources.
The issue, which originated from an erroneous infrastructure change, was fixed and the system is now back to its normal status.
The team will keep investigating the issue to make sure we avoid future occurrences.
Posted Jan 19, 2021 - 02:54 EST
This incident affected: AP Datacenter (Upload API - AP, Admin API - AP), US Datacenter (Upload API - US, Admin API - US), EU Datacenter (Upload API - EU, Admin API - EU), and Media Delivery.