Elevated errors and latency for EU region/datacenter
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 10:49 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2024 - 07:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 07:51 EDT
Investigating
We're seeing an elevated error rate and latency for customers within the EU region/datacenter. It started at 8:50 AM UTC. The errors stopped by 9:30 AM UTC. Our team is actively investigating the latency issue to identify and address the root cause.
Customers hosted in our default (US) region are not affected.
Posted Aug 13, 2024 - 06:21 EDT
This incident affected: EU Datacenter (Media Transformation API - EU, Upload API - EU, Admin API - EU).