Network issue in Brazil possibly related to specific ISP/s
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 01:19 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2019 - 15:32 EDT
Monitoring
Availability in Brazil seems to be back to its normal rates. We'll keep monitoring the system in the next few hours.
Posted Oct 28, 2019 - 11:17 EDT
Investigating
Customers in Brazil may encounter issues loading images and/or logging into their Cloudinary dashboard. We're investigating this issue and working closely with our CDN provider to mitigate the issue ASAP.

We've already circumvented res.cloudinary.com traffic in Brazil to a different CDN provider to mitigate the delivery issues.
Posted Oct 28, 2019 - 09:57 EDT
This incident affected: Image CDN Delivery.