Elevated errors for moderation requests via the Google AI Video Moderation and Google Automatic Video Tagging
Incident Report for Cloudinary
Resolved
The issue is resolved. We're within our normal error rates since 4:00 UTC (14/9).
Posted Sep 14, 2022 - 05:27 EDT
Update
We're working with our vendor to resolve this issue as soon as possible. More updates to follow.
Posted Sep 14, 2022 - 03:41 EDT
Update
Starting at 14:00 UTC today (13/09) our system has detected elevated error rates on our Google AI Video Moderation and Google Automatic Video Tagging. The team is investigating the issue and we’ll share further updates soon.
Posted Sep 13, 2022 - 13:49 EDT
Investigating
We are currently investigating a third-party service that involves video moderation and tagging.
Posted Sep 13, 2022 - 13:49 EDT
This incident affected: Third-Party - Add-ons.