Drag and Drop uploads via Media Library not working
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 15:56 EST
Identified
We're currently experiencing a higher than normal amount of errors. Some of our customers may see issues with uploads when dragging and dropping the assets into the Media Library. We’re investigating the cause and will provide an update as soon as possible.
Posted Nov 06, 2023 - 08:30 EST
This incident affected: Digital Asset Management (DAM).