Delivery Traffic Partial Outage due to DNS issue
Incident Report for Cloudinary
Resolved
Following a further period of monitoring on our side and after receiving a confirmation of the underlying issue being resolved, we're marking this incident as resolved.
Posted Jul 23, 2021 - 03:37 EDT
Monitoring
On Jul 22, 2021 - 16:09 UTC, delivery traffic was partially down due to DNS issue on one of our CDN. However since 16:44 UTC, the issue has been rectified and we continue to monitor on this
Posted Jul 22, 2021 - 12:22 EDT
This incident affected: Media Delivery.