PDF transformations may fail under specific conditions(q_auto) at the time of Upload.

Incident Report for Cloudinary

Resolved

A fix has been implemented and this issue has been resolved
Posted Jan 05, 2026 - 02:52 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2026 - 15:38 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 04, 2026 - 14:03 EST

Investigating

We’re currently experiencing an issue affecting a subset of PDF uploads and deliveries. Some PDF processing operations may fail under specific conditions such as q_auto.
Posted Jan 04, 2026 - 12:51 EST
This incident affected: US Datacenter (Upload API - US), EU Datacenter (Upload API - EU), and AP Datacenter (Upload API - AP).