Errors when accessing Cloudinary console
Incident Report for Cloudinary
Resolved
The recent issue impacting logging into Cloudinary's web interface has been successfully resolved. We can confirm that all services are now back to normal operation.
Posted May 17, 2024 - 14:28 EDT
Monitoring
Customers should now be able to log into the Cloudinary's web interface but we are still investigating the root cause. We will update accordingly
Posted May 17, 2024 - 11:57 EDT
Investigating
We're investigating reports of errors when logging into Cloudinary's web interface.
Our team is actively investigating the issue to identify and address the root cause, and a further update will be provided soon
Posted May 17, 2024 - 11:09 EDT
This incident affected: Digital Asset Management (DAM) and Management Console.