Elevated error rate in processing and delivering 3D files
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 20:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 13:43 EDT
Identified
Processing and delivery of 3D files is not functioning as intended since a deployment at approximately 8AM UTC on Monday 8th August.

We’ve been able to identify the issue and are currently working on a fix.
Posted Aug 09, 2022 - 08:17 EDT
This incident affected: Media Delivery.