Issue in delivering derived resources with f_avif
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 11:58 EDT
Monitoring
A fix was deployed and we’re now monitoring the system to make sure everything works as expected.
Posted Jul 27, 2021 - 08:41 EDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2021 - 22:38 EDT
Investigating
Since July 27th, 2021 at 00:00 UTC we are experiencing some issues with the delivery of derivatives with f_avif.
Our team is currently investigating the issue.
Posted Jul 26, 2021 - 22:26 EDT
This incident affected: EU Datacenter (Media Transformation API - EU), AP Datacenter (Media Transformation API - AP), US Datacenter (Media Transformation API - US), and Media Delivery.