Aspose Document Conversion Addon Timeout on Upload

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Dec 10, 2023 - 05:09 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 04:26 EST

Investigating

Some of our customers have reported timeout using the Aspose Document Conversion Addon. We are investigating the cause and will provide an update as soon as possible.
Posted Dec 07, 2023 - 15:56 EST