Elevated error rates in generating new resources (originals and derived)
Incident Report for Cloudinary
Resolved
The system was closely monitored in the last 13 hours, all systems are fully operational.
Posted Apr 14, 2019 - 02:52 EDT
Monitoring
We had noticed an elevated error rate for two minutes between 16:47-16:49 (UTC). The system is now back to normal and is being monitored by the team.
Posted Apr 13, 2019 - 13:20 EDT
This incident affected: US Datacenter (Upload API - US).